Fórum PicapesGM - Índice do Fórum
Fórum PicapesGM - Referência Técnica em Utilitários Chevrolet
FAQ  FAQ   Pesquisar  Pesquisar   Membros  Membros   Grupos  Grupos Download Download
Registrar  ::  Entrar Entrar e ver Mensagens Particulares


Novo Tópico  Responder Mensagem Ir à página 1, 2  Próximo
 Ignição Veraneio 84 (FOTOS) « Exibir mensagem anterior :: Exibir próxima mensagem » 
Autor Mensagem
Idalio
MensagemEnviada: Ter Jun 14, 2016 9:48 pm    Assunto: Ignição Veraneio 84 (FOTOS) Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Caros, Colegas

Acabei de comprar uma Veraneio 84, e como a maioria dos aqui presentes já comecei os preparativos para fazer as manutenções necessárias.

Pretendo fazer tudo de forma independente, evitando dor de cabeça com os profissionais duvidosos que existem por ai.

A primeira coisa que está me incomodando é ignição. O antigo dono depois que o comutador quebrou, improvisou uma "ligação direta".
Eu comprei o comutador, baixei o esquema elétrico da C10 e fiquei muitos horas no Youtube.

Enfim, só fiquei mais confuso.

Vamos lá:

Conector 1 = Fio preto e Fio preto = 12V
Conector 2 = Fio Amarelo e Fio preto = Pós Chave (Painel e Luz Bateria, Temp, Gasolina e Óleo)
Conector 3 = Fio Vermelho = 12V
Conector 4 = Fio Preto e Fio Preto Trajado de Vermelho = ?




Como funciona atualmente.


O fio do conector 1 aparentemente é o que vem direto da bateria.

Liga direto no fio Amarelo do conector 2 o que ativa o painel do carro.

No fio amarelo fizeram uma emenda que vai para um botão de "Start" e assim que tem funcionado.

Vale lembrar que os fios da foto aparentam sair do chicote original.

Preciso de ajuda com os fios que faltam. Não sei o que são e o que deveria ser no original.

Valeu !
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
ewerton
MensagemEnviada: Ter Jun 14, 2016 10:19 pm    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 27 de Fevereiro de 2014
Mensagens: 4087
Localização: Curitiba-Pr

"Acho" que esse que falta é o fio que vem do arranque. Se vc ligar faltando ele vai funcionar luzes e acessórios, mas motor não dá a partida. Já aparece alguém para responder com precisão.
_________________
Chevrolet D10 CD 1984 Perko is love.



http://www.picapesgm.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
christian a. h. govastki
MensagemEnviada: Qua Jun 15, 2016 1:55 pm    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 14 de Julho de 2005
Mensagens: 274
Localização: Brasília - DF

A minha quando fui buscar na Transportadora os "gênios" quebram a chave, então fiz uma ligação direta para chegar até o chaveiro e depois foi montado na base da tentativa e erro.

Primeiro elimina o botão do start.

Depois acha o chicote original para ver quais são os fios que vem de lá.

O comutador tem as posições desligado - Ligado - Partida

Tem dois fios que vem do motor de partida, um que alimenta a chave (30) e o outro que aciona o bendix do motor de partida, este vc deve ligar no borne (50), este borne só é alimentado quando a chave está na posição partida. Se a GM não mexeu na codificação de cores é o fio preto/vermelho da foto

No borne 15 você liga o que alimenta a bobina / luzes do painel

No borne X você liga o fio que alimenta os acessórios, com seta que só devem funcionar com o motor acionado.

Nos carros mais modernos tem a função ACC que alimenta os acessórios (rádio p.ex.) sem acionar a parte da ignição.

_________________
GM Veraneio 87 4,1l - A Lenda
Ex-GM Veraneio 79 4,3l - Senadora
http://umaveraneioazul.blogspot.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Visitar a homepage do Usuário Google Talk
Idalio
MensagemEnviada: Qua Jun 15, 2016 7:52 pm    Assunto: Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Valeu pelo comentário.

Então tudo funciona.. Mais tem coisa muito errada.. Não deveria ter 12V no preto e no Vermelho.

ewerton escreveu:
"Acho" que esse que falta é o fio que vem do arranque. Se vc ligar faltando ele vai funcionar luzes e acessórios, mas motor não dá a partida. Já aparece alguém para responder com precisão.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Idalio
MensagemEnviada: Qua Jun 15, 2016 8:06 pm    Assunto: Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Pois é... Complicado lidar com esse pessoal que não tem amor a nada.

Botão "Start" é fácil eliminar, porque o cabo sai da emenda conforme o esquema e vai direto para o arranque. Não passa pelo chicote original.

Vou ter que destrinchar o chicote original.

Vejam tudo no carro funciona independente da chave. A única coisa que é ligado na chave é o painel e os instrumentos.

Christian erra essa informação que eu queria.. Queria confirmar se é normal ter 12V em dois cabos(Vermelho e Preto de 2.5mm).

O fio preto com interrogação é um mistério. Com a caneta polarizadora ascende o led neutro e negativo juntos nesse fio.

Fio Amarelo que é resistivo deve ser o da bobina.

Vou fazer mais fotos e explorações nos próximos dias.


christian a. h. govastki escreveu:
A minha quando fui buscar na Transportadora os "gênios" quebram a chave, então fiz uma ligação direta para chegar até o chaveiro e depois foi montado na base da tentativa e erro.

Primeiro elimina o botão do start.

Depois acha o chicote original para ver quais são os fios que vem de lá.

O comutador tem as posições desligado - Ligado - Partida

Tem dois fios que vem do motor de partida, um que alimenta a chave (30) e o outro que aciona o bendix do motor de partida, este vc deve ligar no borne (50), este borne só é alimentado quando a chave está na posição partida. Se a GM não mexeu na codificação de cores é o fio preto/vermelho da foto

No borne 15 você liga o que alimenta a bobina / luzes do painel

No borne X você liga o fio que alimenta os acessórios, com seta que só devem funcionar com o motor acionado.

Nos carros mais modernos tem a função ACC que alimenta os acessórios (rádio p.ex.) sem acionar a parte da ignição.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
ewerton
MensagemEnviada: Qua Jun 15, 2016 9:14 pm    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 27 de Fevereiro de 2014
Mensagens: 4087
Localização: Curitiba-Pr

Tem dois + porque quando está na posição ligado não pode acionar a partida ou ela funcionaria direto. Quando fica na posição ligado usa um mais e o pino dos acessório. Quando aciona a partida usa o outro + e liga o arranque.

Eu penso que quando vai ligar o motor, ele passa do 1º positivo, e pega o 2º para girar o arranque. Quando solta, ele volta para 0 1º e desliga o 2º, desligando o arranque. Por esse motivo na hora em que vai dar a partida as luzes de espia do painel acendem e apagam em seguida, enquanto o motor de arranque está acionado. Tão logo vc solta a chave, elas acendem novamente e já se apagam ou ficam acessas caso haja algo errado.

_________________
Chevrolet D10 CD 1984 Perko is love.



http://www.picapesgm.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
sallespickup01
MensagemEnviada: Qua Jun 15, 2016 11:40 pm    Assunto: Responder com Citação



Registrado em: Segunda-Feira, 21 de Fevereiro de 2011
Mensagens: 14882
Localização: SÃO PAULO

não sei quem é quem, mais o comutador é o mesmo de fusca, isso pode ajudar nas literaturas
_________________
CARLOS SALLESPICKUP
EMAIL SALLESPICKUP@GMAIL.COM
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email
Idalio
MensagemEnviada: Ter Jun 21, 2016 4:03 pm    Assunto: Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Resolvi fazer tudo de novo em paralelo. Tem muita coisa errada e por anos as gambiarras foram se acumulando.

Os fios estão ressecados e o chicote pedrado.

Consegui tirar o volante, mais não consigo tirar a trava da coluna.

Alguém sabe qual o segredo para remover o miolo e trava ?

Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Idalio
MensagemEnviada: Ter Jun 21, 2016 5:30 pm    Assunto: Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Pessoal,

Consegui !

Para quem estiver com esse problema segue um pequeno tutorial.

Você vai precisar:

01 - Chave do Carro
02 - WD40
03 - Punção fina ou prego
04 - Chave de Fenda
05 - Paciência

Primeiro insira a chave do carro no miolo. Vire-a no sentido de ignição.

Insira a punção no pequeno buraco. Você vai perceber que a trava abaixa.




Com a própria chave puxe o miolo para fora. Ele sai com certa facilidade.

Foto da Trava



Agora pressione com o dedo a parte do comutador e empurre para fora o mecanismo de trava do embolo.



Agora aplique um pouco de WD40 pela coluna e entre as prensas do parafuso da trava. Com isso vai facilitar a remoção.

Agora com o dedo aperte até o fim a peça da foto abaixo. Isso vai fazer a haste da trava retroceder de forma que você vai poder escorregar todo mecanismo para fora.




No fim do curso da coluna tem uma saliencia que prente o copo da seta. Para isso encaixe a chave de fenda afim de alargar um pouco o conjunto para remoção.

Não se acanhe e utilize o WD40 para facilitar.

Valeu !
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
ewerton
MensagemEnviada: Ter Jun 21, 2016 6:12 pm    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 27 de Fevereiro de 2014
Mensagens: 4087
Localização: Curitiba-Pr

Troquei o tambor da minha porque achei muito fácil de sacar. Bolei até um sistema para não conseguir retirar tão fácil. Acho até perigoso essas fotos aqui porque o fórum é aberto ao público. Qualquer um pode acessar, e entre esses pode estar um que não deveria ter visto.
_________________
Chevrolet D10 CD 1984 Perko is love.



http://www.picapesgm.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Idalio
MensagemEnviada: Ter Jun 21, 2016 6:36 pm    Assunto: Responder com Citação



Registrado em: Sábado, 21 de Mai de 2016
Mensagens: 6
Localização: São Paulo - SP

Everton,

Se eu que nunca tive contato com esse sistema. Sem literatura e com uma chave de fenda consegui em 20 minutos.

Não tem jeito, a única coisa que pode dificultar o pior é uma bela corrente ou trava. Talvez um segredo mais elaborado.

Mesmo assim olha a penúltima foto quantas marcas de violência dos Ogros do passado.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
adalberto
MensagemEnviada: Ter Jun 21, 2016 10:17 pm    Assunto: Responder com Citação



Registrado em: Segunda-Feira, 20 de Dezembro de 2004
Mensagens: 6072
Localização: são paulo/ Pq. Edu Chaves/ZN

ewerton escreveu:
Troquei o tambor da minha porque achei muito fácil de sacar. Bolei até um sistema para não conseguir retirar tão fácil. Acho até perigoso essas fotos aqui porque o fórum é aberto ao público. Qualquer um pode acessar, e entre esses pode estar um que não deveria ter visto.


Ladrão nenhum vai ter esse trabalho e essa paciencia, eles dão um jeito e levam o carro em dois minutos sem ter um terço desse trabalho.

_________________
Adalberto
"Não tenha pressa mas não perca tempo"
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Enviar Email
christian a. h. govastki
MensagemEnviada: Qua Jun 22, 2016 8:49 am    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 14 de Julho de 2005
Mensagens: 274
Localização: Brasília - DF

Nem sei se a trava da minha funciona (acredito que não).

Se a trava não funciona, é mais fácil fazer a ligação direta pelos fios que arrombar / retirar o cilindro.

Se a trava funciona é capaz que com uma pancada ela quebre, na pior das hipóteses o salafrário pode soltar o suporte completo do cilindro da ignição e desativar a trava...

Este esquema da linha 10 é pré-histórico... Não tem jeito, para impedir o furto só com algum outro esquema, tipo multilock, carneiro e etc.

_________________
GM Veraneio 87 4,1l - A Lenda
Ex-GM Veraneio 79 4,3l - Senadora
http://umaveraneioazul.blogspot.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Visitar a homepage do Usuário Google Talk
christian a. h. govastki
MensagemEnviada: Qua Jun 22, 2016 8:53 am    Assunto: Responder com Citação



Registrado em: Quinta-Feira, 14 de Julho de 2005
Mensagens: 274
Localização: Brasília - DF

adalberto escreveu:
ewerton escreveu:
Troquei o tambor da minha porque achei muito fácil de sacar. Bolei até um sistema para não conseguir retirar tão fácil. Acho até perigoso essas fotos aqui porque o fórum é aberto ao público. Qualquer um pode acessar, e entre esses pode estar um que não deveria ter visto.


Ladrão nenhum vai ter esse trabalho e essa paciencia, eles dão um jeito e levam o carro em dois minutos sem ter um terço desse trabalho.


Hoje em dia é mais fácil assaltarem do que roubarem. Nestas horas sempre lembro daquela cena do filme 60 segundos, onde os ladrões que estão levando um clássico quase são assaltados na saída da garagem, o ladrão esmurra o assaltante e fala para ele aprender a roubar carro... É hilária a ironia.

_________________
GM Veraneio 87 4,1l - A Lenda
Ex-GM Veraneio 79 4,3l - Senadora
http://umaveraneioazul.blogspot.com.br/
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Visitar a homepage do Usuário Google Talk
César Oliveira
MensagemEnviada: Qua Jun 22, 2016 9:13 am    Assunto: Responder com Citação



Registrado em: Terça-Feira, 27 de Dezembro de 2005
Mensagens: 8044
Localização: Rio de Janeiro

Uma vez, na época de faculdade, no carnaval , ficamos hospedados na fazenda de um amigo, passamos o carnaval todo indo para a cidade de D-10, e uma vez ou outra de toyota bandeirante CD. Um dia, depois de curtir o carnaval da cidade, meu amigo conseguiu quebrar a chave da D-10, na época eu tinha um fusca, olhei e vi, que não tinha mistério, a trava do volante estava ruim, não lembro se foi com uma moeda ou com a chave de casa, liguei direto por trás do comutador, o amigo, foi transportado na caçamba para não causar mais problemas.
_________________
D-10CD/Andaluz/D-20CD - NX-400 falcon
César Oliveira
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Mostrar os tópicos anteriores:   
Novo Tópico  Responder Mensagem Todos os horários são GMT - 3 Horas Página 1 de 2
Ir à página 1, 2  Próximo

Ir para:  



Enviar Mensagens Novas: Proibído.
Responder Tópicos Proibído
Editar Mensagens: Proibído.
Excluir Mensagens: Proibído.
Votar em Enquetes: Proibído.
Você não pode anexar arquivos neste fórum
Você não pode baixar arquivos neste fórum


DAJ Glass (1.0.8) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB © 2001, 2005 phpBB Group
Traduzido por: Suporte phpBB